Další verze tohoto skvělého frameworku je na světě (více zde). Verze 1.2 přidává nové funkčnosti (UTF8, REST resources a další) a zároveň se snaží zachovat stávající API pro zpětnou kompatibilitu. Zastaralé funkčnosti budou vyřazeny ve verzi 2.0. Pro instalaci/upgrade pomocí Ruby Gems pouze spusťte.
gem install rails –include-dependencies

Zanechej komentář

K zanechání komentáře ke článku musíte být přihlášen. Přihlásit »